At this time speech recognition performance appears to be resolved. We continue to monitor the situation throughout the duration of our scheduled maintenance window. Please contact technical support at 1-800-833-7776 if you are experiencing speech recognition performance issues or need assistance.
Posted Apr 03, 2025 - 01:29 UTC
Update
We continue to investigate speech recognition delays and are working to fully restore service as quickly as possible.
Posted Apr 02, 2025 - 18:30 UTC
Update
We continue to investigate speech recognition delays and are working to fully restore service as quickly as possible.
Posted Apr 02, 2025 - 17:28 UTC
Investigating
We are currently investigating additional reports of speech recognition delays and are continuing to monitor the situation.
Posted Apr 02, 2025 - 15:59 UTC
Update
As an update to our previous communications regarding speech recognition delays, service has now been restored, and we will continue to monitor.
Posted Apr 02, 2025 - 15:40 UTC
Monitoring
We are currently working to resolve some reports of speech recognition delays and continue to monitor the situation.
Posted Apr 02, 2025 - 14:30 UTC
Update
Technical teams are working on restoring service. While work is in progress, audio playback may be disrupted in the following ways:
- Audio created before the start of the remediation work above may not be available during the remediation. This audio will be available after the work is completed. For instance, an editor trying, to access audio for a draft created from before the time window.
-Audio created during the remediation work will not be available after the window closes. For instance, an editor trying, after the maintenance timeframe, to access audio for a draft created during the remediation timeframe.
Posted Apr 02, 2025 - 13:36 UTC
Investigating
We are currently investigating reports of degraded performance for Cloud Speech.
Posted Apr 02, 2025 - 12:31 UTC
This incident affects: PowerScribe One Cloud Speech (United States).